Сформировать случайным образом массив из 25 целых чисел в промежутке [-10; 10].составить программу удвоения чётных значений элементов и вывода массива в строку

kvas1985 kvas1985    2   12.07.2019 18:10    1

Ответы
dendiololosh dendiololosh  19.08.2020 09:30
Var a:array[1..30] of integer;
n,i:integer;
begin
randomize;
for i:=1 to 25 do begin
a[i]:=random(-10,10);
write(a[i]:4);
end;
writeln();
for i:=1 to 25 do begin
if a[i] mod 2=0 then a[i]:=a[i]*2;
write(a[i]:4);
end;
end.
изи бризи
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика