С++ напишите программу , которая по заданному числу вычисляет его последнюю цифру

alexaste alexaste    1   01.10.2021 12:25    1

Ответы
Polina6002 Polina6002  01.10.2021 12:30

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   cout << n % 10;

   return 0;

}

Объяснение:

Всё легко:

1) Задаём переменную n, тип целого числа

2) Вводим её

3) Выводим остаток её деления на 10

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика