tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить . зарание огромное написать
Решить . зарание огромное написать программу, подсчитывающую количество символов "в" вводимой с клавиатуры строки произвольной длины.
Nilufar777
3 24.06.2019 22:20
1
Ответы
jijafhv4636
20.07.2020 10:46
Program kol_v;
var
s: string;
n,i: integer;
begin
writeln ('Введите исходную строку ');
readln (s);
n:=0;
for i:=1 to length(s) do
case s[i] of
'в': inc(n);
end;
writeln ('В строке ',n, ' букв в');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AlinaVoronova
23.05.2019 04:40
Решите по информатике ато убьёт училка 8 класс если целое число m делится на целое число n то вывести частное от токого деления в противном случае вывести сообщение в не делятся...
КулБои
20.05.2020 12:28
В ячейке С3 записана формула =(А$2/В$2)+А2. Как онаизменится при копировании в ячейку F4?...
mariacold
18.10.2021 21:24
Составьте 10 вопросов о негативном влиянии компьютера на организм человека...
zhenyadobr
22.01.2021 10:14
Задания 1 ответе на вопросы письменно: 1. Что такое Алфавит языка?2. Что включает в себя алфавит языка?3. Что означает синтаксис языка?4. Что такое переменная?5. ...
Denair
22.01.2021 10:16
.Установи соответствие между задачами робототехники и их описаниями. • • 1 • Перемещение А • определение местоположения с различных датчиков 2 • Ориентация В • взаимодействие...
sinocek1
30.01.2022 06:09
Дана квадратна матриця порядку n(n рядків,n стовпців).знайти найбільше зі щначешь елементів,розташованих у темно-синіх частинах матриць Усі масиви в цьому завданні заповнюються...
QueenKulumshina
30.01.2022 06:05
1. Напишите программу, которая находит сумму и произведение двух целых чисел, введённых с клавиатуры. Например, при вводе чисел 4 и 7 мы должны получить ответ 4+7=11 4*7=28...
arhipflina
26.03.2020 16:24
с решением , буду благодарен....
Cat125387
26.03.2020 16:24
Программа должна вычислять значение функции в зависимости отвведенного пользователем числа х (формула берется в соответствии свариантом, смотреть последнюю страницу). Если пользователь...
Ferzpi
26.03.2020 16:24
Напряжение на участке цепи (см. рис) равно 54 В. Найти силу тока в каждом из резистров, если сопротивления резистров R1=6 Ом, R2=36 Ом, R3=18 Ом....
Популярные вопросы
Подскажите с вопросом. расскажите о жизни и творчестве и.а.крылова. желательно...
3
Составьте выражение,используя условие.на автостоянке стояли y грузовых машин...
1
Запишіть речення, розставивши пропущені розділові знаки. зробіть повний синтаксичний...
1
50м70см и 5000см 2т5ц и 3000кг 3ч20мин и 200мин сравни...
1
Знайдить суму непарных натуральных чисел от 1 до 99...
3
Чертеж плана к из двух городов выехали одновременно на встречу друг друга...
3
25 словосочетаний с кас-кос лаг-лож бер-бир и т.д....
3
Постройте лады от звука 《с》: вверх гармонический минор. вниз мелодический...
1
Аллегория ларчика в произведение,, ларчик,,...
1
Прочитайте.спишите,вставляя пропущенные буквы. обозначьте склонение имён...
2
var
s: string;
n,i: integer;
begin
writeln ('Введите исходную строку ');
readln (s);
n:=0;
for i:=1 to length(s) do
case s[i] of
'в': inc(n);
end;
writeln ('В строке ',n, ' букв в');
end.