1. Напишите программу, которая находит сумму и произведение двух целых чисел, введённых с клавиатуры.
Например, при вводе чисел 4 и 7 мы должны получить ответ
4+7=11
4*7=28

2. Ввести число, обозначающее количество секунд. Вывести то же са-мое время в минутах и секундах.
Пример:
Введите число секунд: 175
2 мин. 55 с

QueenKulumshina QueenKulumshina    2   30.01.2022 06:05    14

Ответы
Nikitka76rus Nikitka76rus  30.01.2022 06:10

print("Ноль в качестве знака операции"

     "\nзавершит работу программы")

while True:

   s = input("Знак (+,-,*,/): ")

   if s == '0':

       break

   if s in ('+', '-', '*', '/'):

       x = float(input("x="))

       y = float(input("y="))

       if s == '+':

           print("%.2f" % (x+y))

       elif s == '-':

           print("%.2f" % (x-y))

       elif s == '*':

           print("%.2f" % (x*y))

       elif s == '/':

           if y != 0:

               print("%.2f" % (x/y))

           else:

               print("Деление на ноль!")

   else:

       print("Неверный знак операции!")

Объяснение:

* ето множить / делить

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика