tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить на с++ заполнить массив
Решить на с++ заполнить массив по следующему принципу: 31 25 19 13 7 1 32 26 20 14 8 2 33 27 21 15 9 3 34 28 22 16 10 4 35 29 23 17 11 5 36 30 24 18 12 6
Lulu117
2 28.05.2019 21:50
4
Ответы
lenadanilova77
26.06.2020 17:00
#include <iostream>
#include <iomanip>
using std::cout;
using std::cin;
using std::endl;
using std::setw;
using std::fixed;
int main()
{
const int n = 6, m = 6;
int a[n][m];
int value;
for(int i = 0; i < n; i++)
{
value = 37 + i;
for(int j = 0; j < m; j++)
{
a[i][j] = value -= 6;
}
}
for(int i = 0; i < n; i++)
{
for(int j = 0; j < m; j++)
{
cout << setw(2) << a[i][j] << " ";
}
cout << endl;
}
cin.get();
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Demaniza
23.09.2019 18:33
Информатика значение переменной х находится в ячейке а1, значение переменной у-в ячейке а2, значение переменной z-в ячейке а3. запишите формулы для вычисления в электронных...
mamutova0303
23.09.2019 18:33
Перевести числа 999 и 739в восьмиричную систему счисления ! )...
osmyhinaozd6ev
23.09.2019 18:34
Кто пес неголапр горапен иролшенгапрол...
lunova0921
03.06.2019 21:30
Дан целочисленный массив из 20 элементов. элементы массива принимают значения от 0 до 10000 включительно. написать программу, позволяющую найти и вывести максимальное значение...
marrycat1
03.06.2019 21:30
Написать программу рисования горизонтальных линий на весь экран в прогрмамме грис...
21rudik21
26.01.2021 19:12
5. Бирэлефункцияныэкибашкабагытта аткарганэкиатайынклавиштер кайсылар ...
kasper121314
26.01.2021 19:13
1. Переведіть з двійкової в десяткову 1010100001111 2 2. Переведіть з вісімкової в десяткову 3456 8 3. Переведіть з шістнадцяткової в десяткову 3В5В 16 4. Переведіть з десяткової...
anitakuznetsova
26.01.2021 19:14
Здравствуйте с ответом. Подпишите буквенные обозначения. Укажите в формуле буквенные обозначения. N=2¡...
chelsi09
26.01.2021 19:19
Ученику необходимо в программе поменять местами первый и последний элементы массива местами. Проанализируй предложенный учеником код для обмена: num=[0, 5, 9, 2, 1, 3, 7]...
Danyaizbanu
26.01.2021 19:19
умоляю!!? Составь программу.Числа вводятся с клавиатуры, если число отрицательное, то вывести его квадрат, если число положительное, то сложить это число само на себя. Если...
Популярные вопросы
Яке протонне число,що належить металу?...
3
Написати твір - розповідь ,,Моя родина в роки Другої світової війни . 7...
1
На доске написаны все натуральные числа от 1 до 14, каждое — по одному...
2
(1) Режиссёру, актёру, педагогу Константину Сергеевичу Станиславскому (1863-1938)...
2
Решите уравнение: 1) -7x+4x-8x= -9,9 2) 0,6y-1,9y-0,5y= 0,54...
1
поставить глагол в правильную форму...
3
1. Які типи взаємодії живих організмів у екосистемах вам відомі? Наведіть...
1
1.Является ли линейным уравнение x+y=0? 2.Из линейного уравнения выразите...
2
Привет вроде не смертельно сложно:)...
2
Реши уравнение: −9−0,4g=14. g=...
3
#include <iomanip>
using std::cout;
using std::cin;
using std::endl;
using std::setw;
using std::fixed;
int main()
{
const int n = 6, m = 6;
int a[n][m];
int value;
for(int i = 0; i < n; i++)
{
value = 37 + i;
for(int j = 0; j < m; j++)
{
a[i][j] = value -= 6;
}
}
for(int i = 0; i < n; i++)
{
for(int j = 0; j < m; j++)
{
cout << setw(2) << a[i][j] << " ";
}
cout << endl;
}
cin.get();
return 0;
}