tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программу для вычисления суммы
Программу для вычисления суммы целых чисел пока не будет выведен нуль
nikgukasov
3 20.06.2019 11:00
0
Ответы
sharinaEl
16.07.2020 11:37
Думаю, на Паскале пойдет.
var summa, k: longint;
begin
summa := 0;
read(k); {Считываем первое число}
while k <> 0 do begin
summa := summa + k;
read(k);
end;
write(summa);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
BlackSenpai
27.05.2019 02:00
По восприятия человеком различают следующие виды информации: а)текстовую, числовую, графическую, табличную и пр. б)научную, социальную, политическую, , религиозную и пр. в)обыденную,...
alenazakhar2000al
27.05.2019 02:00
Расчитайте обьем видиопамяти,необходимой для хранения графического изображения,занимающего весь экран монитора с разрешением 640x480 и колличеством отображаемых цветов,равным...
ailanka87
27.05.2019 02:00
Валгоритме, записанном ниже, используются переменные a и b символ : = обозначает оператор присваивания, знаки + , - , * и - операции сложения, вычитания, умножения и деления....
annfeed17082005
15.07.2019 08:00
Как записывается десятичное число 1110 в двоичной системе...
adelina2001levchuk
31.07.2019 18:50
Составьте блок-схему и программу для нахождения произведения 5 чисел. решить плз умоляю никак не могу сделать....
zarinkakoshzhan
31.07.2019 18:50
Написать программу для вычисления площади прямоугольника s , длина которого обозначена a, а ширина b.умоляю решите не могу сделать...
Lololoshka98
31.07.2019 18:50
Составить блок-схему и программу распечатки наибольшего из двух вводимых с клавиатуры чисел. плз не могу сделать ....
kruglov428
31.07.2019 18:50
Составить блок-схему и программу поиска наименьшего из трёх вводимых с клавиатуры чисел. плз не могу сделать....
izmaylova77
23.01.2021 19:25
с тестом! 1. Имитационное моделирование - это: а) основа многовариантного прогнозирования и анализа систем высокой степени сложности б) математическое описание динамических...
jiminlave449
23.01.2021 19:27
Как в кумире нарисовать чертежником с аргументов в алгоритме такого робота?...
Популярные вопросы
Напишите то что будет моей маме приятно например стих , конспект , или...
1
Напишите рассказ о том какое ваше любимое домашнее животное на русском...
1
Прямолинейный проводник длиной L с током I помещен в однородное...
1
Что объединяет стихотворения поэтов XIX века: Ф.И. Тютчева, А.А. Фета,...
1
Напишите конспект по теме языковая семья ...
1
Составьте 6-7 предложений о любом голосемянно растении. ...
2
умоляю если не знаете ответ не пишите...
1
Яка знамена подія для Русі-України сталася в Любечі в родовому замку Володимира...
3
1. Кестені пайдалана отырып, Шұғаға мінездеме қандай Сырт келбетіӨзін-өзі...
2
1.Назови несколько событий, которые может инициировать пользователь в системе....
2
var summa, k: longint;
begin
summa := 0;
read(k); {Считываем первое число}
while k <> 0 do begin
summa := summa + k;
read(k);
end;
write(summa);
end.