tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте блок-схему и программу
Составьте блок-схему и программу для нахождения произведения 5 чисел. решить плз умоляю никак не могу сделать.
adelina2001levchuk
2 31.07.2019 18:50
0
Ответы
layreddota2
03.10.2020 18:54
//Блок-схема во вложении
//Pascal ABC.NET 3.1 сборка 1256
Var
i:integer;
r,a:real;
begin
r:=1;
for i:=1 to 5 do
begin
readln(a);
r:=r*a;
end;
writeln(r);
end.
Пример ввода:
1
2
3
4
5
Пример вывода:
120
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vualada
23.12.2020 19:27
составить программу в которой 20 элементов массива задаются с рандом и осортировать их по возростанию...
svetik10987
23.12.2020 19:27
Число 11001 соответствует числу: а) 15 в)25 с)35 д)45 Тактильную информацию человека получает посредством а)специальных приборов в)органов осознание с)органов слуха д)термометра...
Galerina
23.12.2020 19:27
Напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке [50; 250] и находит в нём минимальный и максимальный элементы и их номера. PASCAL...
maratkaa337
23.12.2020 19:26
Здравствуйте, а какое у меня на компьютере системное программное обеспечение?...
DaryaAminina
03.06.2019 09:40
Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin n : = 0; s : = 512; while s =0 do begin s : = s -20; n : = n + 1 end;...
Moew
03.06.2019 09:40
Отметь общее свойство которым текстовая и графическая модель: 1) хранить информацию об объекте 2)имеют общий цвет и размер3) свойством наглядности 4) используются для передачи...
hik14
21.09.2019 19:01
Укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 2, а потом 9. var x, a,b: integer; begin readln(x); a: =0; b: =0; while x 0 do begin a: =a+1; b:...
murarr
21.09.2019 19:01
Каких сведений вам не хватает для ответа на следующие вопросы? запишите все исходные данные необходимы для решения . малыш и карлсон решили по-братски разделить два сладких орешков...
juwal
21.09.2019 19:01
Паскаль. дано натуральное число n, вещественные числа x1,, где n - кол-во чисел. найти среднее и наименьшее....
KarinATseGeLnyK
11.08.2019 03:40
Сколько полок в архиве, если в информации о местонахождении нужной книги содержится 5 бит...
Популярные вопросы
Площадь одной комнаты 15 м в квадрате и оно составляет 25% всей квартиры сколько...
3
Приведи подобные слагаемые: −2,32x+7,8x−19,1x. ответ (записывай ответ без промежутков;...
1
Сколько в числе десятков и единиц,?13=14=12=18=10=15=......
1
Русский язык урок98 упр 7...
2
От тема диференциювання функция(сделать ОБВЕДЁННЫЕ)...
1
Книга содержит 130 страниц. На каждой странице 35 строк. В каждой строке 59...
1
ответьте на во по рассказу Москва-река письменно: 1.Какова тема рассказа? Основная...
2
с сольфеджио. Найдите ошибки в построении аккордов. Напишите рядом правильный...
3
Сочинение по картине Е.В.Сыромятниковой Первые зрители...
3
5. Выберите один, наиболее правильный ответ. Какую характеристику вида Росянка...
2
//Pascal ABC.NET 3.1 сборка 1256
Var
i:integer;
r,a:real;
begin
r:=1;
for i:=1 to 5 do
begin
readln(a);
r:=r*a;
end;
writeln(r);
end.
Пример ввода:
1
2
3
4
5
Пример вывода:
120