Программисты, нужно написать программу на паскале. дано натуральное число n. возвести в степень n число 2. с longint и integer.

apuha2003p07yqc apuha2003p07yqc    3   25.09.2019 03:10    0

Ответы
MSZaDrotE MSZaDrotE  08.10.2020 17:15
Var
  n, i: longint;
  a: int64;

begin
  readln(n);
  a := 2;
  for i := 2 to n do
    a := a * 2;
  writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
mamazomdi mamazomdi  08.10.2020 17:15
Program z1;
var a,n:longint;
c:real;
begin
writeln('Введите N=');
read(n);
a:=2;
c:=power (a,n);
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика