tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа в паскале
Программа в паскале написать уменьшение положительного числа на 1 до тех пор,пока оно не станет отрицательным. как только число становится отрицательным,команда повторения заканчивает свою работу
итд4
1 01.07.2019 09:40
8
Ответы
parvizmirzoev03
02.10.2020 17:22
Var n:Integer;
Begin
Read(n);
while (n>=0) do
begin
n:=n-1;
end;
Writeln('Finished');
end.
ПОКАЗАТЬ ОТВЕТЫ
руслан794
02.10.2020 17:22
var
a : integer;
begin
readln (a);
//Цикл с условием
//Он выполнятся пока верно его условие (a>=0)
While a >= 0 do
a := a - 1;
writeln (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
baybiboom
19.11.2020 15:33
Постройте таблицы истинности для логических выражений...
ler2131mold
19.11.2020 15:33
Перечислите основные графические фигуры в MSWord...
helpstupedgirl
26.05.2019 22:50
Дано : 3 страницы по 25 строк | решение: в каждой строке 60 символов | весь объём-1125 баит | |_ количество символов - ? |...
Tiktak222
26.05.2019 22:50
Составьте программу ,которая позволяет удалить символы t из строки s.строка s и символ t,который надо удалить,вводятся с клавиатуры...
lsllalap
23.10.2020 10:59
Закодируй изображение юрты на листе в клетку с двоичного кода...
адрдрюе
23.10.2020 10:59
ПЛМАГИТ определи вид игформации звуковая,числовая,видео,графическая,текстлвая...
Алля111
07.08.2019 08:10
Составить программу которая складывает введенные числа (3 числа) program z1; var s: string ; a,b,c,p,r,t,y,z,x,u,o: integer; begin writeln ( ввежите пример ); readln (s); p:...
Aixerel
07.08.2019 08:10
Наука, изучающая передачи, хранения и обработки информации...
eminka1
01.04.2021 14:37
Дано масив Аз 4 цілих чисел: 8 11 2 3 Яким буде масив після виконання команд? Z:=A[1]; А[1]:=A[2]; A[2]:=Z;...
hatechanoy23l1
01.04.2021 14:38
Y=2cos(x-n/6)/ 1/2+sin^2x. система с+++...
Популярные вопросы
Написание какого слова не расходится с произношением? а) скользкий в) чувство...
1
Vocabulary School subjects 4 1.05 Match the pictures with the words in the...
2
Найди значение выражения 7m−11n, если m = −4/5, n = 4/7 (последнее - дроби)....
2
Подскажите , контурная карта по истории Беларуси 7 класс. 3 - 4 страница...
2
Назовите четыре натуральных числа кратных числу 1)5. 2) 11...
3
Напишите сочинение на темму слово о полку Игореве как выдающийся памятник...
3
укажите цифры которые можно записать вместо звёздочки чтобы получилось верное...
1
...что нужно здесь сделать...
3
3 упражнение , кто напишет ерунду тому бан...
3
Наведіть приклади прояву в людині кожного з ознак живого...
1
Begin
Read(n);
while (n>=0) do
begin
n:=n-1;
end;
Writeln('Finished');
end.
a : integer;
begin
readln (a);
//Цикл с условием
//Он выполнятся пока верно его условие (a>=0)
While a >= 0 do
a := a - 1;
writeln (a);
end.