Программа паскаль! написать программу, которая семью различными будет выдавать фразу 2+2=4. первый должен содержать всего 1 параметр в операторе writeln, второй – 2 и т.д., а пятый, шестой и седьмой – пять. при этом шестой не должен содержать числа 4, а седьмой – числа 2.
a,b:integer;
begin
a:=4;
b:=2;
Writeln('2+2=4');
Writeln('2+2=',a);
Writeln('2+2','=',a);
Writeln('2','+','2=',a);
writeln('2','+','2','=',a);
writeln('2','+','2','=',a);
writeln(b,'+',b,'=',a);
end.