tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По информатике! составьте программу
По информатике! составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. подсчитайте в этом массиве количество положительных и количество отрицательных значений
rusikov972
1 21.09.2019 02:10
1
Ответы
nazarborovichok
08.10.2020 06:06
На скриншотах
==============
ПОКАЗАТЬ ОТВЕТЫ
antonovakate2006
08.10.2020 06:06
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(100,-20,20); a.Println;
Writeln('Положительных ',a.Where(t->t>0).Count,
', отрицательных ',a.Where(t->t<0).Count);
end.
Пример в прилагаемом скриншоте
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
51bai
16.06.2019 14:40
Сообщение занимает 4 страницы и содержит 2500 байт информации каждая страница содержит 50 строк. сколько символов в строке, если известно, что для записи сообщения использовался...
nnnnn777
16.06.2019 14:40
Решить в паскале. с клавиатуры вводится время суток в часах (от 1 до 24). необходимо составить программу, которая будет выводить на экран согласно введенному времени. ввод: 1...
nastyasmirniv
16.06.2019 14:40
Компьютерный тест, во время которого обычно предлагается опознать символы с картинки для определения того, кем является пользователь системы- человеком или компьютером, называется...
SofiyaSofiaro
16.06.2019 14:40
1)напишите программу вычисления площади равностороннего треугольника по известным сторонам. 2)нахождение минимум из 2 чисел....
surikat235
08.04.2019 11:49
Сколько различных деревьев получится в результате удаления ребер показанного ниже графа? деревья считаются различными, если у них различное множество ребер. деревом называетсясвязанный...
innadom34
16.03.2019 07:08
Впрограмме можно размещать комментарии которым предшествует информатика....
ОлегВолгин228
16.03.2019 07:03
Последовательность чисел a1, a2, …, ai,… называется фибоначчиевой, если для всех i≥3 верно, что ai=ai–1+ai–2, то есть каждый член последовательности (начиная с третьего) равен...
ШерлокХолмс11111
31.03.2020 21:51
Какие значения может принимать свойство Checked для флажка?...
romancsosnin
31.03.2020 21:49
Запиши число 15637 в развёрнутом виде, начиная со старшего разряда....
пончик332
23.11.2020 09:11
Определи пункт меню для вставки фигуры в текстовом редакторе MS Word....
Популярные вопросы
I am so excited to have dog. l (always/want) one....
1
При каких значениях переменной выражение не имеет смысла:...
3
ПРОВЕРОЧНЫЕ СЛОВА Стрекочет кузнечик. Летит зигзагами большая пёстрая бабочка....
2
Как 2 м 40см перевести в дробь?...
3
Запишите электронную формулу (конфигурацию) и электронно графическую формулу...
1
2. Решить уравнение: a) 11,88 : (y - 2,9) = 2,9...
2
Order the words to make questions. Your/Who...
3
46. . Во втором и третьем предложениях последний однородный член при- соедините...
1
Визначити масові частки елементів CR2O3...
3
задание на фото Номер 10. надо написать программу В ПАСКАЛЕ, сначала найти...
2
==============
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(100,-20,20); a.Println;
Writeln('Положительных ',a.Where(t->t>0).Count,
', отрицательных ',a.Where(t->t<0).Count);
end.
Пример в прилагаемом скриншоте