tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль .вычеркиватели. вычеркните
Паскаль .вычеркиватели. вычеркните из слова х буквы, стоящие на чётных местах.
Юля5900274
2 14.06.2019 21:10
3
Ответы
Someoneone
12.07.2020 09:57
Var
s:String;
i:Integer;
Begin
Read(s);
for i:=1 to length(s) do
begin
if (i mod 2=0) then Delete(s,i,1);
end;
Writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alexey2ristp00z7s
10.12.2020 08:18
ТЕКСТ ЗАДАНИЯ Соотносите столбцы.$D$3Абсолютная ссылкаD7Относительная ссылкаDS7Смешанная сссылка...
2004080111
10.12.2020 08:18
У чому полягають перевагу використанне у формулахадрес олітинок і діапазонів клітинок?...
FenteziV
10.12.2020 08:17
Знайти в масиві А(N) max, min елементи і вивестиїх середнє арифметичне і добуток....
stecykuliamail
10.12.2020 08:16
Как описать возможности 3D-редактора...
HamzaT5050
10.12.2020 08:16
Ребят, умоляю Если не сложно, можно с решением?...
irina83soft071
21.04.2020 14:09
Напишите программу, которая получает с клавиатуры три целых числа и находит наибольшее и наименьшее из них....
lerka157
21.04.2020 14:09
Задание №1 - Напишите код программы, с которого будет возможно вводить с клавиатуры числа до тех пор, пока их сумма не превысит число М (число М вводится с клавиатуры заранее)....
melnushyk099
29.04.2020 12:43
Решить задачу: Ниже приведена программа на языке паскаль var s, t: integer; begin readln(s); readln(t); if (s 10) or (t 10) then writeln( YES ) else writeln( NO ) end. Было...
dalikha06
29.04.2020 12:43
Используя «тарабарскую грамоту», закодируй слово БУКВА! (используй заглавные буквы)....
Iana2010
17.01.2022 13:44
Дан массив М(10). Заполнить его значениями по следующей формуле – Int(Rnd*50)-25. Найти сумму квадратов индексов тех элементов, которые имеют отрицательное значение. Заменить...
Популярные вопросы
В чем причина разной продолжительности светового дня в течение года? Выберите...
3
Напишите пересказ главного,чтобы передать суть текста...
2
Якщо запис натурального числа закінчується цифрою то це число ділиться на...
3
Период вращения Земли вокруг своей оси: Выберите один ответ: a. сутки b....
2
Найдите значения выражения...
2
Растворы 80. Для получения 0,7 kg (р = 0,7 g/ml) раствора, смешали два раствора...
1
Существуют ли числа (из множества действительных чисел) x, y, z такие, что...
1
Период обращения Земли вокруг Солнца: Выберите один ответ: a. сутки b. месяц...
1
Основи раціонального харчування?...
2
1 ЧАС ОСТАЛСЯ четырехугольник ABCD таков что AB равно BC и угол BAD равен...
1
s:String;
i:Integer;
Begin
Read(s);
for i:=1 to length(s) do
begin
if (i mod 2=0) then Delete(s,i,1);
end;
Writeln(s);
end.