program raf105;
var n,k,i,raz:integer;
begin
write('Сколько чисел нужно сгенерировать?: ');
readln(n);
write('Число, которое нужно посчитать (k): ');
readln(k);
for i:=1 to n do
if (random(0,100))=k
then raz:= raz+1;
writeln('Из ',n,' сгенерированных чисел число ',k,' встретилось ',raz,' раз');
end.
Язык программирования PascalABC
program raf105;
var n,k,i,raz:integer;
begin
write('Сколько чисел нужно сгенерировать?: ');
readln(n);
write('Число, которое нужно посчитать (k): ');
readln(k);
for i:=1 to n do
if (random(0,100))=k
then raz:= raz+1;
writeln('Из ',n,' сгенерированных чисел число ',k,' встретилось ',raz,' раз');
end.
Язык программирования PascalABC