Требуется разработать программу, которая получает с клавиатуры координаты точки на плоскости, и определяет, попадает ли точка в залитую оранжевым область (линии в область не входят). написать программу нужно двумя можно в одной программе ввести данные, а потом двумя получить результат): 1) с применением логических операций 2) с вложенных условных операторов. разрешается также применение функций, арифметических операций. ответ - текст программы в документе ms word.

DashaБорьщ17 DashaБорьщ17    1   12.04.2019 22:00    17

Ответы
chemposovadiana chemposovadiana  29.05.2020 09:21

Могу подсказать только 1 вариант:

Объяснение:

Module Module1

   Sub Main()

       Dim x As Single

       Dim y As Single

       Console.WriteLine("Введите координаты точки x ")

       x = Console.ReadLine()

       Console.WriteLine("Введите координаты точки y ")

       y = Console.ReadLine()

       If (x <= 4 And y <= 4 And y >= 4 - x) Or (y <= -4 - x And y >= -4 And x >= -4) Then Console.WriteLine("Точка принадлежит области") Else Console.WriteLine("Точка не принадлежит области")

       Console.ReadKey()

   End Sub

End Module

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика