tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascalabc .дан периметр равностороннего
Pascalabc .дан периметр равностороннего треугольника p.найти его сторону a площадь s
ruslan428
2 13.08.2019 12:30
1
Ответы
doagetonya
04.10.2020 15:53
Var p,a,s:real;
begin
write('p = ');
readln(p);
a:=p/3;
s:=a*a*sqrt(3)/4;
writeln('a = ',a:5:2,' s = ',s:5:2);
end.
Пример:
p = 9
a = 3.00 s = 3.90
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Slime28052006
11.11.2021 21:35
П 3.2., виконати роботу за планом та надіслати мені тут! Практическая работа 1. Наберите следующий текст: на первом листе ФИО 5 одноклассников, на втором – 5 названий улиц,...
fdsufsycdst
11.11.2021 21:29
Нужно написать на языке C . Створити програму для наступних дій: задано масив А(М), М =200 з дійсними елементами. 1. Створити новий масив з елементів масиву А, що зустрічаються...
анабель125
11.11.2021 21:26
Информатика (задание на фото)...
diyarbek2120313
10.03.2019 05:00
Вопрос по delphi 7 я делаю тестирующую программу. и хочу, чтобы по ее завершении выводилось сообщение с showmessage том, сколько я набрал. делаю так: showmessage( вы набрали...
leraaleksan
10.03.2019 05:00
Написать программу в pascal. дан массив из 240 элементов, заполненных датчиком случайных чисел. найти максимальный элемент массива....
sirentuhfatull
30.09.2019 22:50
Дан массив . определить номер первого и последнего отрицательных элементов . вычислить сумму этих элементов в паскале...
mihatyt100
30.09.2019 22:50
Дан массив . о пределить номер первого и последнего отрицательных элементов . вычислить сумму этих элементов в паскале...
tolia24465
30.09.2019 22:50
Сообщение записано буквами из 64 символьного алфавита содержит 500 символов. какой обьем информации в килобайтах оно несёт ?...
Alan1987
30.09.2019 23:00
Правильно оформить и решить : определить информативность сообщения, состоящего из 50 символов, написанных 256 символьным алфавитом....
srigermisha1
30.09.2019 23:00
Выполнить арифметические операции: - в двоичной системе счисления : 1010 * 10111, 101010 - 1111 - в восьмеричной системе счисления: 4567+654, 365*777 - в шестнадцатеричной...
Популярные вопросы
Известно что под действием дождей, ветра, малых вод верхний плодородный...
3
Какую массу оксида хрома(6) следует добавить к 275 г 10%-ного раствора...
1
Укажите промежуток,которому равен корень уравнения: (1/25)^0,4*x-2=125...
3
Найдите наименьшее целое решение неравенства (4/11)^{6*x-3}-1 0...
3
Решить уровнение cos7x + sin8x = cos3x - sin2x...
1
Как решить как изменится скорость реакций взаимодействия со(г) +хлор2(г)=сохлор...
1
Выполните полный синтаксический разбор предложения: солнышко светит ярко...
2
Вычислите наиболее рациональным используя законы сложения 9 7/32+(-8 5/18-6...
1
Составить схемы предложений воздух был полон острой свежести которая бывает...
2
в словосочетаниях обьясните связи. деревянный домик, водить за нос, причьи...
2
begin
write('p = ');
readln(p);
a:=p/3;
s:=a*a*sqrt(3)/4;
writeln('a = ',a:5:2,' s = ',s:5:2);
end.
Пример:
p = 9
a = 3.00 s = 3.90