Написать программу в pascal. дан массив из 240 элементов, заполненных датчиком случайных чисел. найти максимальный элемент массива.

leraaleksan leraaleksan    3   10.03.2019 05:00    4

Ответы
vladik28092006 vladik28092006  24.05.2020 14:03

Program Mas;
Var A:array [1..240] of integer;
I,x:integer;
Begin
For I:=1 to 240 do
A[I]:=Random(1000);
For I:=1 to 240 do
If A[I]>x Then x:=A[I];
WriteLn ('',x);
End.

 Random(1000) - это интервал
то есть у вас будут задаваться числа от 0 до 999
можете сами задать интревал, который вам нужен

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика