Pascal. составить программу, в которой с оператора while посчитать сумму ряда тех пор пока член ряда не будет меньше 0.005.

даша20088 даша20088    2   16.08.2019 07:00    0

Ответы
denkashavcev denkashavcev  04.10.2020 22:28
Const e=0.005;
var i:integer;
a,s:real;
begin
i:=2;
a:=5/(i*i-1);
s:=0;
while a>=e do
 begin
 s:=s+a;
 i:=i+1;
 a:=5/(i*i-1);
 end;
writeln('i = ',i,' s = ',s);
end.

Результат:
i = 32 s = 3.59122983870968
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика