Pascal Ниже записан алгоритм. Сколько существует таких чисел `x`, при вводе которых алгоритм печатает сначала `6`, а потом `27`? Что делает данная программа? Какие это числа? Объясните свои ответы.
var x, a, b: longint;
begin
readln(x);
a:=0; b:=1;
while x>0 do begin
a:=a + 1;
if a mod 2 =0 then
b:=b*(x mod 10);
x:=x div 10;
end;
writeln(a); write(b);
end.

2Alinochka2 2Alinochka2    1   07.03.2021 16:31    2

Ответы
nastyaorinozl1jy nastyaorinozl1jy  06.04.2021 16:33

а не проще на типе интеджер

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика