tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc: вводятся x и y. заменить
Pascal abc: вводятся x и y. заменить большее из этих чисел разностью большего и меньшего.
ivan200302
1 10.07.2019 04:30
3
Ответы
555767
03.10.2020 00:05
Program test;
var
x, y : integer;
begin
Write("Введите x:");
Readln(x);
Write("Введите y:);
Readln(y);
if (x > y) then
begin
x := x - y;
Writeln(x);
end
else
begin
y := y -x;
Writeln(y);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
borisrrvdow9kk7
15.09.2020 00:51
Подскажите как посчитать информационный объем слова ИНФОРМАТИКА в Exsel...
hyrshkananastasiya
15.09.2020 00:56
Ребята, как и на чем нужно создавать таблицу истинности, если задан приоритет...
AlexandrooParrol
14.05.2020 16:28
В программе знак «:=» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. Правила выполнения...
kravcukpolap08qwd
14.05.2020 16:28
Сколько раз выполнится цикл в фрагменте программы i:=2 S:=0 while S 0 do begin S:=S+i i:=i+2 end...
26nn
22.07.2019 13:10
Оптическое распознавание текста позволяет ●применять к тексту электронный перевод, форматирование или преобразование в речь ●создавать изображения ●размещать графические...
zhenyazhitenko
02.10.2019 10:24
значение арифметического выражения 36^11+6^25-21 записали в системе счисления с основанием 5 в этой записи...
sasha1027821
02.10.2019 11:10
Даны два ненулевых числа. найти сумму, разность, произведение и частное их положительных значений. пользователь может ввести как положительные числа, так и отрицательные....
olesamakridina
02.10.2019 11:10
Дано целое положительное число. проверить истинность высказывания: «данное число является четным двузначным» c++...
irynafurmanets
02.10.2019 11:10
Есть массив (int arr[10] = {5,4,6,17,2,3,16,9,8,1}; ). нужно написать программу, которая меняет все нечетные числа на 1, а четные – на 10. вывести элементы массива...
gamlet2008
22.10.2020 09:42
Беспроводные городские сети; WPAN WMAN WLAN PAN BLUETOOTH...
Популярные вопросы
Биология. Тема: Сердечно-сосудистая система 1) Дополните фразу:...
3
Очень вставить слова visit,show,not rain, find, say, live, stop,...
3
1. Если 75% человеческого тела состоит из воды, сколько молекул...
3
1)Постройте график линейной функции у=-2x+1; y=0,6x2)найдите координаты...
2
А) Закрасьте территорию, на которой возникло Персидское государство....
1
Задание: выделить главные члены предложения, написать в скобках,...
1
Жизнь,тоны,оттенки,переходы,звуков,самых,твёрдых,может,живой,нежных,мягких....
3
Тест: ОРГАНИЧЕСКИЕ ВЕЩЕСТВА КАК ОСНОВА СОВРЕМЕННЫХ МАТЕРИАЛОВ....
2
Ребят Установите соответствие 1) Корни уравнения cos = a, a ≤...
1
1) 10+10-1 2)5*6-2 Халявка...
2
var
x, y : integer;
begin
Write("Введите x:");
Readln(x);
Write("Введите y:);
Readln(y);
if (x > y) then
begin
x := x - y;
Writeln(x);
end
else
begin
y := y -x;
Writeln(y);
end;
end.