tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc! решите! заменить
Pascal abc! решите! заменить группы подряд идущих нулей на один нуль.
Nastya161003
3 27.07.2019 17:50
2
Ответы
новенькая10
30.08.2020 23:51
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var s:=ReadlnString('>');
Writeln(RegEx.Replace(s,'0{2,}','0'))
end.
Тестовое решение
> 100x100=10000; 10км=10х1000=10000(м)
10x10=10; 10км=10х10=10(м)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
маоия051209
17.06.2019 06:10
Как из слова море сделать слово суша (должно получиться 6 промежуточных слов)...
Rufa77
17.06.2019 06:10
Найти произведение отрицательных элементов массива. (delphi 7)...
nikitabyshek
02.12.2021 19:35
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 5. На входе количество чисел в последовательности, а затем сами...
LiudaSerga2345
25.12.2020 14:12
Постройте таблицу истинности для следующих выражений:...
bella80
25.12.2020 14:12
В классе 25 учеников. Для участия в конкурсе необходимо выбрать капитана команды и еще двух участников. Сколько существует это сделать?...
Legion2K17
25.12.2020 14:13
ТЕКСТ ЗАДАНИЯ Перечислите название примитивов в программе быстро у меня соч мало минут осталось...
122599baikal
23.12.2020 13:37
Решить на языке Python Сравните два текста на наличие одинаковых последовательностей, содержащих не менее 5 слов. (Понадобится еще один текст, напр. Того же автора)....
Илья2389
23.12.2020 13:36
Построить схему и записать таблицу истинности для функции: F(X,Y) = (не X или Y) и не Y...
irynafurmanets
10.09.2020 17:51
Жоспар бойынша мәтін құрастыр...
Dremachka
10.09.2020 17:51
Проверь правильность пропорции (решение запиши подробно):...
Популярные вопросы
Найдите тут грамматические основы Вокруг, насколько хватало глаз, все было мертво,...
3
Иллюстрациядағы детальдардың атауын біледі. Иллюстрацияға тақырып қойып, сипаттап...
2
Назовите отличительные особенности вирусов.ЕСТЕСТВОЗНАНИЕ...
3
Как веселятся и о чем говорят в доме Ростовых во время именин Натальи ( Война...
3
Паспорт твору Господь Багатий нас Благословив...
3
Почему национальную политику самодержавия в 19 веке характеризуют как политику...
1
с заданием по русскому Наступил первый месяц лета, июнь. Наконец-то настало долгожданное...
1
На титрование раствора уксусной кислоты расходуется 15,20 мл раствора КОН, 1 мл...
2
Правители от Ивана Грозного до Михаила Романова...
2
Преобразуйте многочлен к стандартному виду -3a2b4( 3a2 b2)...
2
begin
var s:=ReadlnString('>');
Writeln(RegEx.Replace(s,'0{2,}','0'))
end.
Тестовое решение
> 100x100=10000; 10км=10х1000=10000(м)
10x10=10; 10км=10х10=10(м)