tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
одномерные массивы в массивах
"одномерные массивы" в массивах u[7], d[7], v[7] содержатся значения утренней, дневной и вечерней температуры соответственно за каждый день недели. подсчитать среднее значение дневной температуры за каждый день. паскаль
Anel7575
3 03.09.2019 06:00
3
Ответы
snezhkabo00
06.10.2020 14:03
// PascalABC.NET 3.2, сборка 1488 от 21.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Среднедневная температура равна ',
ReadSeqReal('Введите дневные температуры:',7).Average:0:1)
end.
Пример
Введите дневные температуры: 27.8 29.5 31.7 32.4 27.1 29.2 30.8
Среднедневная температура равна 29.8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Zender111
02.06.2019 03:40
Как назвать эту группу слов одним 1. солнце , воздух , ветер , почва. 2. автомобиль , корабль , самолёт , поезд. 3. стол , стул , диван , шкаф . 4. автомобиль ,...
kristina05081999
28.04.2021 18:22
Уровень A. Напишите программу, которая находит все минимумы и максимумы функции (см. варианты на следующей странице) на интервале [-5;5] с точностью 0,001, используя...
Топовый1112
08.03.2019 15:00
Какое правило преобразования слов задумал петя? а-а; шея-яеш; мама-амам а-1; весна-3; дом-5; река-18...
Chvik
08.03.2019 15:00
Напишите программу )) дан массив действительных чисел.среди них есть равные .найти первый максимальный элемент массива и заменить его нулём...
milkiweika123
08.03.2019 15:10
Напишите программу вычисления площади боковой поверхности куба!...
Natsha88
08.03.2019 15:10
Как будет выглядеть пк через 100 лет?...
Айкаса
08.03.2019 15:10
Напишите программу вычисления площади боковой поверхности куба! формула-6*h в квадрате...
ExLuSsiVe
08.03.2019 15:10
Турбо паскаль.какие числа можно получить при вычислении выражений: а. x mod 5, б. x div 5?...
meshka123
08.03.2019 15:20
Дано целое число х и натуральное n.составьте алгоритм вычисления x в n степени.прооверьте алгоритм трассировкой.напишите программу на языке паскаль....
DekenS1
08.03.2019 15:30
Как запрограммировать в паскале ур-е: x+y/x+1 - xy-12/34+x...
Популярные вопросы
Перпендикуляр, опущенный из точки окружности на её диаметр,...
2
Можете сказать что это за учебник английского языка( именно...
2
В зимний заснеженный день цветок счастья домой я нес...
3
Hдатишіть рівняння реакцій, за якими можна здійснити такі перетворення...
2
Зв язки між популяціями різних видів буваютьа) антагоністичними,...
2
Определите координаты вершины параболы y = х²+4.Укажите правильный...
2
Write a short magazine entry about birthdays in your country....
2
Запиши повне розв язання задачіПачка масла коштує 27 грн, а...
3
За 5 минут двигатель мощностью 100 ВТ совершил работу...
2
Из какого числа вычли 27 и получили 44...
1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Среднедневная температура равна ',
ReadSeqReal('Введите дневные температуры:',7).Average:0:1)
end.
Пример
Введите дневные температуры: 27.8 29.5 31.7 32.4 27.1 29.2 30.8
Среднедневная температура равна 29.8