Напишите программу вычисления площади боковой поверхности куба! формула-6*h в квадрате

Айкаса Айкаса    1   08.03.2019 15:10    0

Ответы
aisharamazanovaАйша aisharamazanovaАйша  24.05.2020 06:54

Если паскаль, то вот :


program altzie;

var h:real;

begin

repeat write('Введите h ');

readln(a); if a<=0 then writeln('Ошибка! Значение h не может быть нулевым или отрицательным. Повторите ввод.');

until h>0;

writeln('Площадь боковой поверхности куба = ', (6*h*h));

readln;
end. 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика