Pascal ( 34 ) дана последовательность из n чисел. написать программу, которая определяет, сколько в этой последовательности чисел, кратных 7 на картинке решение через "while" надо переделать программу чтобы она была через "repeat" и другую через "for" (должно получиться 2 программы) : )

РенаКОСЫРЕВА РенаКОСЫРЕВА    2   16.04.2019 13:05    0

Ответы
RUSsamir RUSsamir  29.05.2020 15:18

Программа с while

program raf105;

var a:integer;

begin

while a<>15 do

begin

 a:=a+1;

 writeln(a);

end

end.

Программа с repeat

program raf105;

var a:integer;

begin

repeat

 a:=a+1;

 writeln(a);

until a=15;

end.

Написано на языке PascalABC.NET

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика