Нужно написать программу на языке Паскаль, которая вычисляет, имеются ли среди трёх введённых с клавиатуры чисел хотя бы два одинаковых (если есть возможность, перенести эту программу на Паскаль).

alekseyblohinov alekseyblohinov    2   18.09.2021 14:03    2

Ответы
Ромашка100500 Ромашка100500  18.09.2021 14:10

var

n1,n2,n3 : integer;

begin  

   writeln('Введите три числа');

   readln(n1);

   readln(n2);

   readln(n3);

   if((n1=n2) or (n1=n3) or (n2=n3)) then writeln('Есть два одинаковых числа')  

   else writeln('Нет двух одинаковых чисел');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика