tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив целых чисел состоящий
Дан массив целых чисел состоящий из 10 элементов, подсчитать количество элементов кратных 5
ШаркоВалерия
1 03.08.2019 16:20
14
Ответы
twopizzanumberone
25.08.2020 19:00
Var
n,i:integer;
mas: array [1..10] of integer;
begin
writeln('Введите массив:');
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
begin
if mas[i] mod 5 = 0 then
n:=n+1;
end;
writeln('Количество чисел кратных 5: ',n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
a27072005n
01.04.2021 11:22
Гиперссылки. Урок 1 убрать «галочку» возле пункта «Ctrl+щелчок для выбора гиперссылки» выбрать пункт «Параметры» выбрать пункт «Дополнительно» выбрать пункт меню «Файл»...
подругаКатя
11.09.2019 05:50
Склавиатуры вводятся два числа вывести на экран сумму.результата деления этих чисел...
kristinazmataeva
11.09.2019 05:50
1)вывести на экран сообщение неllо (программирование паскаля) 2) вывести на экран три введённых числа...
Шамшербек
11.09.2019 05:50
Числа трибоначчи — это последовательность целых чисел, которая определяетя так: первое, второе и третье числа трибоначчи равны единице; каждое число трибоначчи равно сумме...
armenchik2007
12.09.2021 17:06
Определить, к какому классу относится Системы электронного документооборота (СЭДО) (по характеру использования информации, по сфере применения, по организации, по уровню...
Vafelka471
06.10.2019 10:23
Составить блок-схему алгоритма вычисления суммы ряды s=2^2+2^4+2^6+2^8+2^10...
olgasuponeva
06.10.2019 11:10
На испытание поставлено 10 изделий. за 1000 часов вышло из строя 3 изделия. за последующий интервал времени (100 часов) вышло из строя 1 изделие. необходимо вычислить вероятность...
Spez18
06.10.2019 11:10
График вероятности безотказной работы керамического конденсатора показан на рисунке. на эксплуатацию было поставлено 180 конденсаторов. определить среднее количество отказавших...
superpuper82
06.10.2019 10:18
6. продовжте зафарбування клітинок правого зображення так, щоб отримати зображення листкавинограду для схеми вишивки, використовуючи ліве зображення. який вид графічного...
sofiapel68p08lqa
06.10.2019 10:18
Вс++ точки на плоскости задано n точек. кроме того, на плоскости заданы две базовые точки. напишите программу, которая находит максимальное количество точек, которые попадут...
Популярные вопросы
Прилагательные какого рода склоняются одинаково?...
2
Что получится если сплавить al(oh)3 c сульфитом калия...
3
Ii. раскройте скобки. поставьте глагол в нужное время или форму (герундий)....
1
Сөздердің байланысу түрлері примеры приводите мне(...
2
Какое самое сложное слово в языке или ?...
2
Чем верования викингов отличалась от христианство? назови некоторых...
2
Сделайте синтаксический разбор предложения 1)мери пошла к нему в шесть...
1
Что такое домострой и его основные правила...
2
Найдите седьмой член арифметической прогрессии,первый член которой равен...
3
А)5/12 (это дробь) его равны 120 б)0.85 его равны 340...
2
n,i:integer;
mas: array [1..10] of integer;
begin
writeln('Введите массив:');
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
begin
if mas[i] mod 5 = 0 then
n:=n+1;
end;
writeln('Количество чисел кратных 5: ',n);
end.