Нужна блок-схема напишите программу, которая по номеру дня недели- целому числу от 1 до 7- выдает в качестве результата количество занятий в вашей группе в соответствующий день

Александр1111111254 Александр1111111254    2   10.07.2019 22:50    5

Ответы
lanedaGo lanedaGo  03.10.2020 00:37
Var
  x: integer;
BEGIN
Repeat
 Write('Ввести число от 1 до 7: ');
 Readln(x);
until x in [1..7];
Case x of
   1: Writeln('21 пара');  
2: writeln('4 пары');
  3: writeln('св');
  4: writeln(св'');  
5: writeln('св');
   6: writeln('св');  
7: writeln('нет пар');
end;
Readln
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика