tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти сумму (s) чисел
Найти сумму (s) чисел от 1 до 10. составить программу и блок схему.
killfa
3 29.05.2019 23:00
0
Ответы
LoLLLLLLLLLLLLLLLL
29.06.2020 13:39
Var s,i:integer;
begin
for i:=1 to 10 do
s:=s+i;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
alena10003
29.06.2020 13:39
Uses crt;
var x,s:integer;
begin
s:=0;
for x:=1 to 10 do
inc(s,x);
write('Сумма чисел от 1 до 10: ',s);
end.
---
блок-схема во вложении
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kauymovemil
13.04.2020 19:47
мне с информатикой только 2 надо...
nifirazifira
06.06.2019 05:40
С. наберите на qbasic. 1. найти сумму элементов массива, кратных числу к. 2. найти сумму элементов массива с k1-го и k2-ой, где k1 и k2 вводятся с клавиатуры. 3. найти минимальный...
mihapolube8
06.06.2019 05:40
Написать программу если a 7 найдите сумму b и c, иначе найдите их разность...
dok12369
26.06.2021 08:54
ОЧЕНЬ Разработать алгоритм и составить программу для табулирования функции на некотором промежутке [а; b] с шагом h и обработки значений функции согласно условия. Значение a,...
Ірина428
26.06.2021 08:29
Какое значение примет переменная h после выполнения следующего фрагмента программы: c=1; h=3; do {c=c*3; h=h +c;} while (c =9);...
mnl39
26.06.2021 07:22
Какое устройство вывода используется для записи информации на диск...
nik868
26.06.2021 07:16
Составьте таблицу значений линейной функции y = 3,65x - 1,3...
olga180982
26.06.2021 06:13
Вычислить в Excel выражение, совсем не разбираюсь, как это делать .. Кажется скобки нужно расставить правильно.....
DmitriuLOOOO
26.06.2021 06:12
Дан двумерный массив. Определить сумму квадратов всех элементов массива. Python...
qerenfilibrahi
26.06.2021 06:12
Напишите таблицу истинности и нарисуйте логическую схему для выражения....
Популярные вопросы
Примеры 4-6 реакций, в результате которых образуется 1 нерастворимое вещество:...
2
1) как происходит учет потребленной электроэнергии в быту ? 2) сколько денег...
1
Картофель это кустовое или травенистое растение...
1
Напиши об особенностях климата, характерного для местности, в которой ты живёшь....
3
1.open the brackets, put the verbs into the present simple. 1. you often (to...
1
Написать текст про любое животное как оно при к своей сриде ))...
1
Продолжить предложения солдат вернется, если друг тебя стало легче как- потеплело...
1
1)излучение с длиной волны λ = 0,3 мкм падает на металлическую пластинку. красная...
3
Составить предложения обращения свою работу на уроке старался узнал затруднялся...
1
Найди сумму двух чисел одно из которых меньше 39 на 1 единицу а другое больше...
3
begin
for i:=1 to 10 do
s:=s+i;
writeln(s);
end.
var x,s:integer;
begin
s:=0;
for x:=1 to 10 do
inc(s,x);
write('Сумма чисел от 1 до 10: ',s);
end.
---
блок-схема во вложении