tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу если
Написать программу если a> 7 найдите сумму b и c, иначе найдите их разность
mihapolube8
3 06.06.2019 05:40
1
Ответы
9Тимур1111111121
06.07.2020 13:19
На паскале точно все запятые там и ; не помню но как-то так вот.
var a, b, c, d
begin
a:=2;
b:=3;
c:=4;
if a>7 then d:=b + c
writeLn (d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
angelokfrimen
01.09.2019 13:20
Постройте таблицу искренности для логического выражения не (а или в) в excel, с объяснениями формул....
tatu261
01.09.2019 13:10
Начертить звезду в программы robot...
nurmuhamadnemat
01.09.2019 13:10
Надо написать программу в pascal программа проводит анкетирование студентов. студенты вводят ю - если он юноша, д - если девушка и количество за экзамен (от 1 до 70 ). программа...
kristinaлсп
01.09.2019 11:19
Можете объяснить почему 10,1₂ = 2,5₁₀ и как вообще переводить дробные числа из двоичной системы счисления в десятичную, и наоборот. я поискал в интернете, но так и не понял...
komlevaomg
01.09.2019 13:00
Много ! написать программу на языке pacsal. вот . пользователь вводит число и кол-во строк. на экран выводится указанное кол-во строк, в которых числа повторяются от 1 до кол-ва...
marshmelloy36
01.09.2019 12:40
Найти все простые несократимые дроби,заключенные между 0 и 1,знаменатели которых не превышают 7(дробь задается двумя натр.числами-числителем и знаменателем)паскаль...
ксюша1692
10.09.2019 01:50
Посчитать сколько бит памяти необходимо для записи вашего ф.и.о, если на каждый символ приходит 4 бита. малых анастасия михайловна...
wikkouiii
10.09.2019 02:00
Составить 5 ребусов по информатике на тему: компьютер.слова,по которым надо составить ребусы: клавиатура,принтер,колонки,монитор,память....
povarnicyna106
10.09.2019 02:00
Склавиатуры вводится четырёхзначное натуральное число. поменяйте в нём местами первую цифру со второй и третью с четвёр- той. затем результат надо вывести на экран. оператор...
saralis
10.09.2019 02:00
Созданный на компьютере текст занимает 9 полных страниц. на каждой странице размещается 40 строк по 80 символов в строке. какой объём оперативной памяти (в кбайтах) займет этот...
Популярные вопросы
Завяжу бежит.развяжу лежит.нужна о гадка...
1
Путь от одной станции до другой товарный поезд за 9 часов а пассажирский за...
1
Мальчик сорвал 15 сладких яблок и 5 кислых. из них 3 оказались гнилыми. сколько...
2
Мама купила 3 кг картошки,2 кг морковки,столько же лука и 1 кг буряка.сын...
2
Как переводится едептылыке,курметтены,тербиенын белгиси...
2
Тропы в стихо творение сергея есенина с добрым утром 29...
2
Написать сочинение-повествование один день лета от женского лица...
3
Сколько простых чисел среди данных чисел среди данных чисел : один, два, три,...
2
Ккакому типу речи относится текст каждому дереву своя цена...
1
План предания как бадыноко поделил одноглазого великана...
3
var a, b, c, d
begin
a:=2;
b:=3;
c:=4;
if a>7 then d:=b + c
writeLn (d);
end.