Напишите программу, вычисляющую сумму всех нечетных чисел от 1 до н, использовать цикл с постусловием

voicehovakseneлеля voicehovakseneлеля    1   31.08.2019 22:30    1

Ответы
Алиса0202 Алиса0202  10.08.2020 07:15
Var
  n, i, s: integer;
 
begin
  s := 0;
  i := 0;
  read(n);
  repeat i := i + 1;
    if(i mod 2 <> 0) then s := s + i;
  until i = n;
  write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика