Напишите программу в среде pascal abc,которая в последовательности чисел от 5 до 30 находит произведение чётных.

sobkevichbozhep08t40 sobkevichbozhep08t40    3   03.06.2019 15:30    2

Ответы
лололололлоло97 лололололлоло97  03.07.2020 22:15
Program fofgogjoj;
Var
a: array [1..100] of integer;   
i, n, p: integer;
Begin 
p:=1;
n:=30; 
for i:=5 to n do   
begin   
a[i]:=i;           
if i mod 2=0 then
p:=p*a[i];   
end; 
Writeln ('Произведение элементов массива с четными числами равно: ',p);
End.
ПОКАЗАТЬ ОТВЕТЫ
bibok3 bibok3  03.07.2020 22:15
Это очень сложно, не могу
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика