Напишите программу в c напишите программу, которая считывает значения двух переменных a и b, затем меняет их значения местами (в переменной a должно быть записано то, что раньше хранилось в b, и наоборот) решением не является такой вид: ввод (a) ввод (b) вывод (b, a) вводится два целых числа
#include <stdio.h>
void swap(float& a, float&b)
{
float tmp = a;
b = a;
a = tmp;
}
int main()
{
float a, b;
scanf_s("%f%f", &a, &b);
printf("%f %f", a, b);
swap(a, b);
printf("%f %f", a, b);
return 0;
}