Напишите программу на языке Паскаль, которая вычисляет y, если a, b вводятся с
клавиатуры.


Напишите программу на языке Паскаль, которая вычисляет y, если a, b вводятся с клавиатуры.

beresnevarseny beresnevarseny    2   30.03.2021 12:18    3

Ответы
Masha72011 Masha72011  29.04.2021 12:18

Объяснение:

var

 y : double;

 a, b : integer;

begin

 readln(a);

 readln(b);

 if a=b then

   y := 4*sqr(b)-a

 else

   y := 2*a+b;

 writeln(y:2:2);

  readln(a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика