Напишите программу на с++, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности

violettasergeevna violettasergeevna    2   18.09.2019 10:30    7

Ответы
втклр втклр  07.10.2020 23:47
#include <iostream>
#include <iomanip>
using namespace std;

int main() {
   int n,k=0;
   for (int i=0; ;) {
     cin>>n;
     if (n==0) break;
     if (n%2==0 && n>0) k++;
   }  
   cout<<k<<endl;
   system("pause");
   return 0;
}

3 -15 -18 14 7 9 -12 10 0
2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика