Напишите программу которая выводит все делители натурального числа n(на ​

rasaka123 rasaka123    3   08.04.2021 19:54    0

Ответы
PoliKotova02 PoliKotova02  08.05.2021 19:54

n = int(input('введите число N >>'))

for i in range(1, n // 2 + 1):

   if n % i == 0:

       print(i, end=' ')

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика