tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая выполняет
Напишите программу которая выполняет значение функции y= 1/(x+1) от 0 до 6
lisinpetr2014
2 29.08.2019 10:50
1
Ответы
про739
06.10.2020 02:43
Var
x:integer;
Begin
WriteLn('f(x) = 1/(x+1)');
For x:= 0 to 6 do
WriteLn('f(',x,') = ',1/(x+1));
End.
Результат работы программы:
f(x) = 1/(x+1)
f(0) = 1
f(1) = 0.5
f(2) = 0.333333333333333
f(3) = 0.25
f(4) = 0.2
f(5) = 0.166666666666667
f(6) = 0.142857142857143
ПОКАЗАТЬ ОТВЕТЫ
2MaRiIa2
06.10.2020 02:43
Var i: integer;
begin
for i:=0 to 6 do
writeln('y(',i,') = ',1/(i+1):4:2);
end.
y(0) = 1.00
y(1) = 0.50
y(2) = 0.33
y(3) = 0.25
y(4) = 0.20
y(5) = 0.17
y(6) = 0.14
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alenagerasimov1
14.01.2021 23:53
Решить ребус:Дано слово:Делопроизводство Числа для ответа:13_14_10_4_3_...
tereschenkomaria
15.01.2021 00:01
Какой из измерения количества информации является правильным? 1) энтропийный подход, 2) тезаурусный подход, 3) практический подход, 4) информационный подход A) 1, 2, 3 B) 1, 2,...
danisdigger
19.04.2021 13:50
Гиперссылки. Урок 2 Определи количество закладок в документе.ДобавитьУдалитьDepesine234 ...
Быковских
19.04.2021 13:50
Напиши небольшое эссе на тему об авторском праве в Казахстане 6-8 предложений. Умоляю побыстрее...
Cанек3017
19.04.2021 13:50
Как бороться с плагиатом ...
Masika08
19.04.2021 13:49
А1. Локальная сеть объединяет: 1) компьютеры одного учреждения2) компьютеры нескольких учреждений3) компьютеры одного региона4) компьютеры, имеющие общие доменные имена, на-пример...
Маркіза1
12.05.2020 14:51
Какие операции относятся к редактированию текста? Автотекст Копирование текста Автозамена Удаление Автоперенос Проверка правописания...
aleksBRO
09.09.2019 15:10
Отметьте все числа, которые делятся на 4. 1) 101002 2) 11101002 3) 1101012 4) 10110102 5) 11110102...
Snzjxj
09.09.2019 15:10
2.11 * напишите класс, который выводит на экран в одной строке ваше имя и фамилию, в другой – телефон, все это – в рамке из «звездочек» (*). например: *иван иванов* *7-841-266666*...
Besmertnay123
24.12.2019 08:43
Напишите наибольшее целое число x, для которого истинно высказывание: не (x нечётное) и не (x = 10). ...
Популярные вопросы
Нужно сделать по образцу: the hand of the man – the man’s hand 1.the flat of...
2
Хюколумб цель путешествия , время ,маршрут, событие итог...
1
Что делать,если я шампунь? дополнительно на развитие мышления . я серьёзно....
3
Расшифруйте фразу - человеческое общество без языка подобно не собранной машине,части...
2
Анализ необходимости покупки-школьная сумка аргументы за и против покупки(в виде...
2
1. з двух пунктів назустріч один одному виїхали два велосипедиста.швидкість одно...
1
Значение суммы разности чисел в и 10 при в=57...
1
Стих,рускими буквами: -say hello! and smile with me. -say goodbye! and go away!...
3
Что такое сказка? что такое фольклор?...
1
От двух станций,расстояние между которыми 356км,отошли одновременно в противоположных...
1
x:integer;
Begin
WriteLn('f(x) = 1/(x+1)');
For x:= 0 to 6 do
WriteLn('f(',x,') = ',1/(x+1));
End.
Результат работы программы:
f(x) = 1/(x+1)
f(0) = 1
f(1) = 0.5
f(2) = 0.333333333333333
f(3) = 0.25
f(4) = 0.2
f(5) = 0.166666666666667
f(6) = 0.142857142857143
begin
for i:=0 to 6 do
writeln('y(',i,') = ',1/(i+1):4:2);
end.
y(0) = 1.00
y(1) = 0.50
y(2) = 0.33
y(3) = 0.25
y(4) = 0.20
y(5) = 0.17
y(6) = 0.14