Напишите программу, которая считывает названия трёх книг по одному в строке и выводит их в обратном порядке, тоже по одному в строке. На C++

Feraaa2108 Feraaa2108    3   06.09.2020 21:59    235

Ответы
aprel123 aprel123  15.10.2020 18:04

#include <iostream>

#include <string>

#include <windows.h>

using namespace std;

int main() {

setlocale(0, "RU");

SetConsoleOutputCP(1251);

SetConsoleCP(1251);

string *text = new string[3];

getline(cin, text[0]);

getline(cin, text[1]);

getline(cin, text[2]);

system("cls");

cout << text[2] << endl << text[1] << endl << text[0];

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика