tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая разворачивает
Напишите программу, которая "разворачивает" число наоборот, например, из числа 123 строит число 321. используйте функцию для выполнения этой операции. pascal
BlackPupils
2 16.06.2019 10:40
11
Ответы
medi8
13.07.2020 08:08
function reverse(s:string):string;
var s1:string;
i:integer;
begin
for i:=1 to length(s) do
s1:=s[i]+s1;
reverse:=s1;
end;
var s:string;
begin
readln(s);
s:=reverse(s);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Davicc
28.11.2019 19:33
какие устройства считаются основными в компьютерной системе? как определить свойства вашего компьютера? что такое разрядность системы? что такое операционная система? примеры...
RoyalTeam698
28.04.2020 18:04
Все в python. 1. Задан массив X из N элементов. Какое условие надо поставить вместо многоточия, чтобы в результате в переменную i был записан номер элемента, равного R?...
Аккерман11
28.04.2020 17:58
Операция Обозначение Тип результата сложение ∧ ⊄ + ≡ string integer logical char...
Evgeniy11111111111
28.04.2020 17:59
Дани дийсни числа х1,х2, х3, у1,у2 ,у3.Чи належить початок координат трикутника з вершинами (х1,у1),(х2,у2),(х3,у3)?...
Big1fbfb
04.12.2020 20:36
Кто нибудь подскажите Имя файла: 1) набор символов (букв, цифр), которые дает пользователь файлу при его сохранении 2) первое слово в тексте документа 3) имя пользователя,...
Neal12
04.12.2020 20:37
Перечислите устройства хранения информации. Какая их характеристика является основной? В каких единицах она измеряется?...
jakupbekova860
02.04.2021 21:44
Выберите одну из известных вам задач по математике. Составьте и представьте проект программы с использованием этапов решения выбранной задачи. Дайте название проекту. программа...
kaltaeva98
02.04.2021 21:47
Инфа напишите код на python, плз Летом, в Ялте, ученики стоят в очереди за мороженным. Известно, что в очереди стоит N учеников. Каждый в очереди планирует купить себе...
Aleksandrya
31.05.2023 05:27
Скиньте будь ласка скрін зробленого завдання 7 в пайтоні...
fantomidri
17.04.2019 00:10
Под _ понимается комплекс организационных и технических мероприятий, направленных на предупреждение отказов...
Популярные вопросы
Уявіть, що вас за на спортивне свято, що відбувається на стадіоні. Сформулюйте...
1
сделать Лабораторний дослід : Виявлення в розчині катіонів Феруму ....
2
Определите, какие утверждения являются верными, а какие - неверными?...
2
Одним из корней квадратного уравнения 10х²+kx-7=0 является число х =...
1
Нижня а літосфері на глибині 5км Оболонку Включає повністю. Отже товщина...
1
я не проходил тему, не знаю как делать!...
2
Какую работу выполняет сила тяжести при падении тела массой 1кг с высоты...
2
Сравните многообразие живых организмов в экосистеме озера и океана экосистемы...
1
У гороху жовтий колір насіння (А) домінує над зеленим, гладка форма...
1
Конспект Музыка для отдыха и душы ! ЗА ПРАВИЛЬНЫЙ ОТВЕТ!желательно что...
3
var s1:string;
i:integer;
begin
for i:=1 to length(s) do
s1:=s[i]+s1;
reverse:=s1;
end;
var s:string;
begin
readln(s);
s:=reverse(s);
writeln(s);
end.