tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,которая находит
Напишите программу,которая находит сумму цифр введённого пятизначного натурального числа
lucky20171
2 26.07.2019 01:20
0
Ответы
мффки
30.08.2020 23:06
Var A,S,k:integer;
begin
S:=0;
write('Введите A = ');Readln(A);
while (A>0) do begin
If (k<5) then begin
k:=k+1; S:=S+A mod 10; A:=A div 10;
end
else begin
k:=100;A:=0;
end;
end;
f(k=5) then
write(S)
else
write('не пятизнач');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zhenya270346
18.02.2021 16:43
Решите номер желательно на клеточной бумаге ....
madinakhamrayev
19.10.2020 00:51
Какое из устройств относится к устройству ввода информации А) Монитор Б) Оперативная память В) Сканер Г) Принтер...
antoncezame
19.10.2020 00:52
Рассмотри рисунки, назови виды информации...
20Sascha07
19.01.2021 06:02
Типы данных. Урок 1 Изучи предложенный код программы и определи результат, который будет выведен на экран. my answer is False My answer is false My answer is true MY ANSWER...
karolinaivanova10
19.01.2021 06:03
ЗАДАНИЕ:в фрагменте базы данных представлены сведения о родственных отношениях. На основании приведённых данных определите, сколько детей родилось, когда их матерям было более...
KrutoiYurka2008
19.01.2021 06:07
Когда начались создавать человекоподобных роботов...
KakЭтоTak
21.12.2020 06:17
Переставьте символы таким образом чтобы получился принцип абсолютной адресации Составьте слово из букв: 1D$$ -...
yulya158
21.12.2020 06:15
Векторная графика изображается:...
mmsh19
27.05.2019 15:50
Нужно вычислить сумму элементов главной диагонали и элементов выше главной диагонали( верхний треугольник ) двумерного массива [1..3,1..3] только,,попроще, с циклом for...
linovanex
27.05.2019 15:50
Впаскале составить программу вычисления периметра треугольника, и назвать допустимые имена переменных....
Популярные вопросы
Какую часть составляет рубля составляет 1 копейка 20 копеек 50 копеек...
2
Как ты понимаешь смысл слов ты по пустому живешь...
2
Ушколы росло 5 осин а берёз в 4 раза больше сколько деревьев росло окло...
2
Какое имя связанл со смутой в 17в 1) шуйский 2) курбский 3) иван федоров...
1
Костя и мишка собрались на . костя разложил поровну в два пакета 228 горошин,...
2
20 кг мяса разделить между 2 братьями что бы младшему досталось на три...
3
Разобрать слова женя как части речи...
1
Вставьте пропущенные буквы и поставьте знаки препинания древние астр_номы...
1
Выполни деление с остатком 2103/43 2736/35 2824/54 1299/38 2555/15 4208/26...
1
Выразите в метрах) 3км. 3дм 3см з мм...
2
begin
S:=0;
write('Введите A = ');Readln(A);
while (A>0) do begin
If (k<5) then begin
k:=k+1; S:=S+A mod 10; A:=A div 10;
end
else begin
k:=100;A:=0;
end;
end;
f(k=5) then
write(S)
else
write('не пятизнач');
end.