Напишите программу для решения примера а=в/с, при условии, что ,с, не равно нулю

марат172 марат172    3   01.10.2019 23:20    7

Ответы
yourloneliness yourloneliness  09.10.2020 10:35
PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var (b, c) := ReadReal2;

 if c <> 0 then Write('a=', b / c)

 else Print('с=0')

end.

ПОКАЗАТЬ ОТВЕТЫ
lapysh1995 lapysh1995  09.10.2020 10:35

var a, b, c: integer;

begin

read(b,c);

if (c>0)and(c<0) then a:=b/c write(a) else write('c=0');

end.

Это для паскаля

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика