tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сцикла for написать программу
Сцикла for написать программу возведения числа а в целую степень n. на языке c#.
Aleksandr31821
3 22.09.2019 04:50
0
Ответы
roman2223q
21.08.2020 13:18
Using System;
class Program {
static void Main() {
Console.Write("a= ");
string sa = Console.ReadLine();
double a = Convert.ToDouble(sa), b = 1;
Console.Write("n= ");
string sn = Console.ReadLine();
int n = Convert.ToInt32(sn);
for(int i=0;i<n;i++) b *= a;
Console.Write(b); Console.Read();
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ladykrisMi
10.04.2020 00:28
Как изменится формула =$F2+1 при копировании ее из ячейки А1 в ячейку D3...
SASA7609508
10.04.2020 00:28
Как изменяется формула =F3+3 при копировании ее из ячейки D5 в ячейку А5...
klarkwin
10.04.2020 00:29
Посчитай, сколько бит информации содержит 20 байт...
PavelTop100
10.04.2020 00:29
Как изменится формула =G2*2 при копировании ее из ячейки E3 в ячейку В8...
Polya09062009
27.05.2019 06:10
Примеры вирусов( именно примеры а не их классификация)...
Arina0557
27.05.2019 06:10
Когда алла, катя и люда спросили, какие отметки они получили за контрольную работу, то учитель сказал: «попробуйте догадаться сами, а я вам скажу, что в классе двоек...
Artemmmmhdjm
27.05.2019 06:10
Преврати одно слово в другое замеяя по одной букве в 4 этапа слово день в слово ночь день ночь...
Mandjiev
27.05.2019 06:10
Какие операции можно выполнять над окнами...
Sehunjungkook
27.05.2019 06:10
Распределить слова на две группы: общие понятия и единичные. или объясните что озночают общие и единичные понятия. вот слова: число,столица россии,учебник,наука,житель...
kuzyaevkuzyaev2
27.05.2019 06:10
Считая,что каждый символ кодируется двумя байтами,оцените информационный объем следующего предложения в кодировке unicode : один пуд - около 16,4 килограмм...
Популярные вопросы
Как в паскале написать что компьютер вводит a+b а игрок вводит...
2
Составь и реши их. 10х2+80 80х2 цена тетради 10 тенге: цена ручки...
2
Визначити довжину ніхромового дроту, що витрачається на виготовлення...
3
Каким образом человек должен исполнять свои конституционные обязанности?...
2
Решите уравнение: 1380÷(37-x÷26)=115...
2
Хозяйка разлила 9л молока и 15 л кваса в 8 кувшинов поровну....
2
Вназначе ( )ый для отьезда срок. запрыгали по каме ( )ой мостовой....
3
Представників міської в верхівки в середні віки називали а)бюргерство...
1
1) расстояние между двумя на местности равно 240 км. какое расстояние...
3
Какие черты характера татьяны отражены в ее письме онегину, 8...
3
class Program {
static void Main() {
Console.Write("a= ");
string sa = Console.ReadLine();
double a = Convert.ToDouble(sa), b = 1;
Console.Write("n= ");
string sn = Console.ReadLine();
int n = Convert.ToInt32(sn);
for(int i=0;i<n;i++) b *= a;
Console.Write(b); Console.Read();
}
}