tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, чтобы
Напишите программу, чтобы найти сумму двух чисел. прочитайте числа, разделенные пробелами, со стандартного ввода (это числа 8 и 1) и запишите их сумму в стандартный вывод (число 9). не в паскале.
ВладиславПрокофьев
3 31.08.2019 11:00
1
Ответы
overlord14
26.04.2020 14:01
Python:
a , b = map (int,input().split())
print(a+b)
Пример:
8 1
9
C++:
#include <iostream>
using namespace std;
int main()
{
int a, b;
cin >> a, cin >> b;
cout << a+b << "\n";
return 0;
}
Пример:
8 1
9
ПОКАЗАТЬ ОТВЕТЫ
НаТаШаЯЯЯ
26.04.2020 14:01
#include<stdio.h>
int main(){
double x, y;
scanf("%lf %lf",&x,&y);
printf("%lf",x+y);
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yannashipunova
27.06.2019 06:30
Напишите pascal-программу, которая удаляет 2 символа из строки с четным количеством символов и 3 симв. из строки с нечетным количеством символов. заранее )...
Spy1337
27.06.2019 06:30
Написать программу, использующую подпрограмму–процедуру, для вычисления и запоминания суммы положительных элементов каждой строки матриц a(5,7) и b(4,6). ввод и вывод...
mintgirl
27.06.2019 06:30
Дана квадратная действительная матрица. переставить элементы в обратном порядке во всех строках, в которых содержится хотя бы один элемент равный нулю (в программе...
bts23
07.01.2022 00:54
Решите задачу на PYTHON!! Выполнить обработку элементов квадратной матрицы A, имеющей N строк и N столбцов. Найти сумму элементов, расположенных выше главной диагонали,...
hahafbdch
07.01.2022 00:55
В двумерном массиве хранится информация о количестве студентов в той или иной группе каждого курса института с первого по пятый (в первой строке — информация о группах...
Kissi111
17.04.2019 02:30
Главой местной администрации может быть … Глава муниципального образования (совмещение должностей)...
Sl1dan
17.04.2019 02:30
Федеральный закон «О муниципальной службе в Российской Федерации» устанавливает статус … членов избирательных комиссий муниципальных образований...
0007инкогнет0007
17.04.2019 02:30
Юридическое событие, которое является основанием для включения работника в реестр муниципальных служащих Назначение на должность муниципальной...
ep0977912721
17.04.2019 02:30
Нормативный правовой акт, в котором указано, что «правовое регулирование муниципальной службы, включая требования к муниципальным должностям...
аниметян3
17.04.2019 02:30
Понятие правового статуса муниципального служащего включает в себя такие элементы, как… Основные права и основные обязанности муниципального...
Популярные вопросы
Где поставить запятую? но больше я люблю книги стоящие на полке....
1
Из пункта а в пункт в выехал велосипедист со скоростью 5 м/с. в...
1
Обруч катится по полу масса обруча 0,4 кг скорость его центра 5...
2
Объем чистящего средства 250 мл..его хватает на 150 чисток.сколько...
3
Обчисліть значення виразу опишіть як обчислили....
2
Поросенок весит : 6кг и пол поросенка весит 3кг. сколько весит...
3
Обчисліть об`єм конуса, висота якого дорівнює 4см, а діаметр основи...
1
Прямокутник зі сторонами 3 см і 4 см обертається навколо меншої...
3
Объясните основном состоянии до завершения внешнего электронного...
2
Надо написать краткое содержание в списках не значился васильев...
2
a , b = map (int,input().split())
print(a+b)
Пример:
8 1
9
C++:
#include <iostream>
using namespace std;
int main()
{
int a, b;
cin >> a, cin >> b;
cout << a+b << "\n";
return 0;
}
Пример:
8 1
9
int main(){
double x, y;
scanf("%lf %lf",&x,&y);
printf("%lf",x+y);
return 0;
}