В двумерном массиве хранится информация о количестве студентов в той или иной группе каждого курса института с первого по пятый (в первой строке — информация о группах первого курса, во второй — второго и т. д.). На каждом курсе имеется 8 групп. Составить программу для расчета общего числа студентов на любом курсе.

hahafbdch hahafbdch    3   07.01.2022 00:55    9

Ответы
KarinaCorso KarinaCorso  07.01.2022 01:00

Відповідь:

import random as random_var

l=[]

for _ in range(5):

   t=[]

   for _ in range(8):

       t.append(random_var.randint(13,20))

   l.append(t)

for _ in range(5):

   print(f"{_+1} курс - {sum(l[_])} студентов")

Пояснення:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика