Написать программу вычисляющую десять первых чисел последовательность фибаначчи.

Krank09 Krank09    2   18.06.2019 10:50    0

Ответы
marinazajcik0 marinazajcik0  02.10.2020 04:33
Program Fibanacni;
uses crt;
var a:array[1..10] of integer;
i:integer;
begin
a[1]:=0; a[2]:=1;
writeln(a[1]);
writeln(a[2]);
for i:=3 to 10 do begin
a[i]:=a[i-1]+a[i-2];
writeln(a[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика