tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана площадь квадрата. составьте
Дана площадь квадрата. составьте программу для его сторон и периметра.
RL228
1 17.07.2019 20:30
1
Ответы
Ларейн2772
03.10.2020 06:37
Program patrart;
var a,p,l:real;
begin
write('плошадь=');
readln(a);
l:=sqrt(a);
p:=l*4;
writeln('сторона=',l);
writeln('периметр=',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Давидкрyт
16.04.2020 13:00
Определить значения переменных после выполнения алгоритмов а:=336...
schvarzengold100
16.04.2020 12:59
ОЧЕНЬ Вычисли значение математического выражения в MS Excel: (70+115)−2(76:(7+7)). (ответ округли до сотых)...
logean
16.04.2020 12:59
Технология создания сети интернет ?...
mshshjsbdhikbcg
16.04.2020 12:59
с Информатикой Маргарита учится в школе, где нет компьютеров, и ей дали решать задачу на бумаге. Требуется ответить на во по фрагменту кода без использования компилятора...
Ilonka2734
23.05.2019 14:10
Прибавь к этимсловам по две буквы и получи новые слова из пяти букв: сон...
lohotrontupoy65
25.05.2020 22:03
1. Чему будет равна переменная «c» после выполнения этой программы: a := 22; b := 4; b := a mod b; c := a div (b + 1); 2. Определите значение переменной «a» после выполнения...
даньго
24.05.2020 21:48
Дання: вибрати одну правильну відповідь. Кожна правильна відповідь оцінюється в Максимальна кількість – ів. 1. Табличний процесор Excel призначений для обробки інформаціїа....
sevara221
25.05.2020 22:03
Какие значения получатся в ячейках D1, D2, E2 Таблица: A B C D E 1) 1 2 3 =$A$1+C1 0 2) 3 4 5 =$A2+C$2 =СУММ($A1:D2)...
НастяМалюга1
24.05.2020 21:46
с информатикой Паскаль с информатикой Паскаль с информатикой Паскаль. >...
kami654
14.01.2021 12:57
Өздеріңді робот құрастырушы инженерлер командасы деп есептеп, төмендегі тапсырманы орындаңдар: 1. Күнделікті тұрмыстағы адам қызметінің бірін ауыстыратын роботтың жобасын...
Популярные вопросы
Сделать интервью на 10 предложений на украинском языке....
3
Выражение -5(y-4)+2(y+5) a)-3y+30 б)-3y-10 b)-7y+30...
3
Выражение: в) 2,9-(х-6,7) г) 9-(8 2/3-х)...
3
5 мнагазначных слоу састауце з ими сказы...
1
Х- 960 = 1000 × 4. (но писать как для 4 , х ÷ 8 = 360 + 440...
2
Современники екатерины 2( не менее 25)...
3
Тезисный план на тему: «антоновские яблоки»...
3
5слов с 2 корнями по ! кроме слов snowmen postmen letterbox postcard...
3
Ккаждому действию напиши по два действия на деление: 6×4=24 12×1=12...
2
Выпишите из стихотворение есенина каждый труд благослови , удача!...
3
var a,p,l:real;
begin
write('плошадь=');
readln(a);
l:=sqrt(a);
p:=l*4;
writeln('сторона=',l);
writeln('периметр=',p);
end.