tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления значения выражения у=2/х в паскале
захар189
3 01.06.2019 10:30
0
Ответы
кар91
02.07.2020 15:20
Program fa;
var x:real;
begin
read (x);
writeln (2/x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Ученик0005205
02.07.2020 15:20
Var
x,y:real;
Begin
Writeln('Введите значение x: ');
Readln(x);
y:=2/x;
Writeln('Значение y: ',y);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
малика225
16.11.2020 22:30
Раздели утверждения о компьютерных сетях на истинные и ложные ?...
kazbekkhatitow7h52
16.11.2020 22:19
Напишите наибольшее целое число х,для которого истинно высказывание НЕ(х =8) 3)Напишите наибольшее целое число х,для которого истинно высказывание(х 43)...
coolparschin20
20.04.2020 16:54
Какой объём видеопамяти нам понадобится для экрана с разрешением 65Х128 и палитрой из 256 цветов? В ответ введите только количество бит...
bibok3
20.04.2020 16:53
нужна по информатике программирование КуМир Где-то в поле Робота находится вертикальная стена, размеры которой неизвестны. Робот из верхнего левого угла поля должен дойти...
rororo5209
20.04.2020 16:53
Требовалось составить программу для вычисления Y по формуле: 2Х+1, при всех значениях Х более 10, или по формуле: АХ-В, для всех остальных значений Х. Программист написал...
elena111104
20.04.2020 16:51
7 Какое значение будет иметь переменная р после выполнения программы, если с клавиатуры введено число 7? Program Primer1; var a, b, p: integer; Begin writeln (‘Введите a’);...
qooperty
20.04.2020 16:50
Выберите верно заданный диапазон:В13:А6513:65В13:6513В:65АВ13^А65Определи количество ячеек в диапазоне C1:C7.Вычисли значение математического выражения в MS Excel: (76+100)−2(72:(7+13))....
programprogram
20.04.2020 16:48
Дано трехзначное число. напишите программу, которая отвечает на во одинаковы ли первая и вторая цифры. на языке питон....
Виталя236
21.04.2020 00:16
Выбери визуальные HTML-редакторы. HtmlDocEdit TOWeb Notepad++ Note Tab CoffeeCup Visual Site Designer 2.Выбери текстовые редакторы, которые можно использовать для создания...
Emma510
21.04.2020 00:17
Номер два. Решите Язык Паскаль.Если решите то с номером 1, он у меня в профиле....
Популярные вопросы
Підсумкова Контрольна робота із зарубіжної літератури ( ІІ семестр) 1...
3
Вешества состоят из молекул - мельчайших частиш сохраняюших все химические...
2
Составте предложение со словом адам на казахском...
3
Вычислите площадь фигуры, ограниченной линиями y=4-x^2, y=0, x=-1, x=1...
2
Значение какого выражения является корнем уравнения 56:x=8a)56*8b)56:8v)56-8g)56+8...
3
На рисунке изображен график движения туристов. Рассмотрев график, ответьте...
3
]Угол АОВ развернутый. Луч ОМ делит угол АОВ на углы АОМ и МОВ. Градусная...
1
Вычесли площадь квадрата со стороной 7 дм...
1
Заданне 5 Вставьте пропущенные слова. 1. Магнит меет два полюса: 2 Чтобы...
3
Решить пример столбиком 18540/2063...
3
var x:real;
begin
read (x);
writeln (2/x);
end.
x,y:real;
Begin
Writeln('Введите значение x: ');
Readln(x);
y:=2/x;
Writeln('Значение y: ',y);
End.