Написать программу вычисления суммы чисел 111, 106, 101, 46 с циклов.

VladSuperMozg VladSuperMozg    2   13.08.2019 03:00    0

Ответы
ruslan2003185 ruslan2003185  04.10.2020 14:54

var
a,sum :integer;
begin
a:=46;
sum:=0;
while a<= 111 do
begin
sum:=sum+a;
a:=a+5;
writeln ('a=',a);
end;
writeln ('sum=',sum);
end.


ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика