tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления полной площади и объёма параллелепипеда,
vovova2020
1 06.07.2019 08:50
1
Ответы
кот933
29.07.2020 16:18
Var
A,B,C:real;
Begin
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
Write('Высота = ');ReadLn(C);
WriteLn('Площадь полной поверхности = ',2*(A*B+B*C+C*A));
WriteLn('Объём = ',A*B*C)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pelulachka
18.10.2021 10:08
Задание в Python. Сделать через цикл for. Пользователь вводит произвольное число, необходимо показать какой максимальный порядок этого числа. Например в числе 1000 максимальный...
sjsjxhahhshc
18.10.2021 10:09
Тема: Технология обработки графической информации. Растровая графика. (вопросы с паинтом связаны, а у меня пк нету. кому не сложно ) ответьте на следующие вопросы: 1) Каким...
madeintower
29.03.2021 09:23
1. n школярів ділять k яблук порівну, залишок, що не ділиться, залишається у корзинці. Скільки яблук дістанеться кожному школяру? Вхідні даніДва додатніх цілих числа п...
Zaher11
29.03.2021 09:27
На Python е дано натуральное числоа) определить две его максимальные цифры б) определить его две минимальные цифры...
guast1
29.03.2021 09:29
2. Дано двозначне натуральне число. Знайдіть суму і добуток його цифр. Вхідні даніОдне двозначне натуральне число п (10 n 99).Вихідні даніВиведіть в одному рядку суму і...
Kot2351
29.03.2021 09:30
Python 1)Записати до текстового файлу «output1.txt» кожний символ, введеного користувачем рядка, на окремому рядку файлу (який знаходиться у тому ж каталозі, що і програма)....
Galor
29.03.2021 09:37
PYTHON. Напишите программу, в которой пользователь вводит пароль в файл input.txt программа считывает его, и если он совпадает с предопределенным паролем для пользователя,...
ыллылыов
29.03.2021 09:39
Чому цикл «доки» вважають більш універсальним, ніж цикл «для»?...
loopootoonoo
29.03.2021 09:42
... мне надо сдать до обеда.. хотябы 1 задание.....
gerakostya
29.03.2021 09:44
РЕШИТЬ ТОЛЬКО НА С++ Ход короля и шахматная нотация Шахматный король ходит по горизонтали, вертикали и диагонали, но только на одну клетку. Даны две различные клетки шахматной...
Популярные вопросы
Сколько стоит 1 литр сока ,если 1.25 стоит 1 рубль. с решением...
2
Может ли произведение двух целых неотрицательных чисел быть равным а)...
3
Переведите в двоичную систему десятичное число 137...
1
Замените в выражении (х^3 — 2)^2+ (х^2 + *)^2 звездочку (*) на одночлен...
2
Переведите в десятичную систему двоичное число 100001100 .отмечу решение...
2
Решите хотя бы 1 через 20с после начала движения локомотив развил скорость...
1
Запишите в развернутом виде а)а10=1997,25 б)а16= 918 в)а8=145 г)а2=101010...
2
Прилагательные к слову ученик причастие к слову ученик...
3
Составит диолог используя количественные числительные...
1
435-(x-274)ровно299 сделать уровнение...
3
A,B,C:real;
Begin
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
Write('Высота = ');ReadLn(C);
WriteLn('Площадь полной поверхности = ',2*(A*B+B*C+C*A));
WriteLn('Объём = ',A*B*C)
End.