Написать программу в с++, которая по номеру месяца выводит коли- чество дней в нем в не високосном году.предусмотреть вывод сообщения об ошибке в случае неправильных входных данных.

Ddddd46763 Ddddd46763    3   27.09.2019 04:10    3

Ответы
EgrVir2018 EgrVir2018  08.10.2020 22:03

//Изи

объявляешь библиотеки

int main(){

// УСКОРЯЕТ ВВОД

ios_base::sync_with_stdio(false);

cin.tie(0);

//Программа

int n;

vector<int> v={31,28,31,30,31,30,31,31,30,31,30,31};

while(cin >> n;) {cout << v[n-1]; } // считывание пока вводим

return 0;}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика