Написать программу в с++ даны натуральные числа , действительные числа . вычислить (n1x1+) / (n1+)

azarovandrey123 azarovandrey123    3   24.05.2019 20:20    0

Ответы
SkylloutBrain SkylloutBrain  20.06.2020 18:55
#include "stdio.h"#include "iostream"
using namespace std;
int main()
{
int n[20], x[20], amount1 = 0, amount2 = 0;
for (int i = 0; i < 20; i++)
{
cin>>n[i]>>x[i];
amount1 += n[i]*x[i];
amount2 += n[i];
}
int res = amount1 / amount2;
cout<<res; return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика