tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале: определить, четное число или нечетное, если четное - разделить на два и вывести результат на экран
PETR511
3 23.09.2019 22:10
6
Ответы
zhalamine
08.10.2020 13:28
Var a : integer;
begin
writeln('Введите число');
read(a);
if (a mod 2 = 0) then a:= a div 2 else a:=a;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
genatbukin
19.09.2021 12:53
выполнить сложение чисел как в примере...
tuzor
19.09.2021 12:59
Нужно решить задачки по информатике! 1. Объем сообщения, содержащего 5120 символов, составил 3,75Кбайта. Каков размер алфавита, с которого записано сообщение? 2. Сколько символов...
drus9070
31.05.2021 15:18
, от Программирование С++. Создать класс треугольник, члены класса - длины 3-х сторон....
мпрлкт
31.05.2021 15:10
Сломался stalker dead air на территории x8, вылезает такая ошибка что делать? ...
andryshaua1
09.04.2019 21:25
Составить программу: вывести кубы чисел от -5 до 7. ,...
lisaBeTa
03.12.2020 02:11
В чем состоит назначение любой операционной системы. Приведите пример как работает операционная система вашего компьютера...
ustishca
03.12.2020 02:12
В одной из кодировок каждый символ кодируется 1 байтом. Иван написал текст (в нём нет лишних пробелов): «Playstation, Xbox, Dreamcast, Nintendo, Dendy – это популярные игровые...
24051999z
09.12.2020 21:57
География,Дз. Из атласа ( физическая карта полушарий) найти географические координаты: г. Денали, г. Митчелл, Лос-Анджелес, Мехико, Каракас, Рио-де- Жанейро, Буэнос-Айрос,...
aleksbotalov33p00u0t
09.12.2020 21:57
and the past tense of the verbs in brackets.How What What time Who WhereWhatA ? did Koji come into the café?B Hez_ into the café at 8.00. (come)A 3.Dhe did he sit?B He 4_...
DariKetrin
09.12.2020 21:57
находит произведение рациональных чисел; 3. Запишите периодическую десятичную дробь в виде обыкновенной дроби...
Популярные вопросы
На диаграмме показаны результаты высатки цветовна школьный клубе астры13%...
1
При каких значениях переменной алгебраическая дробь имеет смысл КОМУ НЕ...
3
Ширина прямоугольного листа бумаги 9см.что в 3 раза меньше чем его длина....
3
1. Put the verbs in brackets into the past simple, present perfect simple...
2
Космонавты выручайте, очень надо это сделать а сам хз в инете нет. Заранее...
2
Переведите радианы в градусы и покажите на тригонометрическом круге эти...
2
Чем отличается команда сместиться в точку и сместиться на вектор?...
1
умоляю быстрее надо заранее...
3
Реши выражение 100-(41-3)=...
2
2. Исправьте ошибки в предложениях (штампы, тавтология). Объяс-ните свои...
3
begin
writeln('Введите число');
read(a);
if (a mod 2 = 0) then a:= a div 2 else a:=a;
writeln(a);
end.